起涨红箭头选股公式及告成率回测数据

你的位置:【开元ky888棋牌手机版官方认证】 > 公司动态 > 起涨红箭头选股公式及告成率回测数据
起涨红箭头选股公式及告成率回测数据
发布日期:2022-09-06 19:23    点击次数:74

​条件选股:起涨红箭头[日线]告成率测试

测试股票数:4529

共收回旗子灯号:161459告成旗子灯号:68315失利旗子灯号:92130未实现旗子灯号:1014

旗子灯号收回率:96.20%匀称告成率:42.58%告成率达到50%的股票数有:33.17%

利润1总匀称:13.06%最大匀称利润1:  546.65%  最小匀称利润1:  0.00%

利润2总匀称:1.92%最大匀称利润2:  111.13%  最小匀称利润2:  -27.42%

公式源码:

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,公司动态1),3,1);VAR2:=EMA(VAR1,8);VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);牛势:=EMA(VAR3,3)-10;红箭头:CROSS(牛势,0);

本站是供应集团知识打点的网络存储空间,全体内容均由用户宣布,不代表本站概念。请留心甄别内容中的联络要领、诱惑置办等信息,谨防诳骗。如缔造有害或侵权内容,请点击一键告发。

  • 上一篇:人生最有价钱投资的再思虑
  • 下一篇:没有了